2011-06-16 7 views
6

मेरे पर्यावरण: ओएस: Windows XP ग्रहण एसडीके संस्करण: 3.5.1 बिल्ड आईडी: M20090917-0800vaadin प्लगइन स्थापना ग्रहण

मैं Vaadin के लिए नया हूँ। ग्रहण के लिए वैडिन प्लगइन स्थापित करने का प्रयास कर रहा है। मैंने ऑफ़लाइन स्थापना का विकल्प चुना। http://vaadin.com/directory#addon/vaadin-plug-in-for-eclipse से जार बंडल डाउनलोड किया गया।

Cannot connect to keystore. This trust engine is read only. Cannot complete the install because one or more required items could not be found. Software currently installed: Vaadin Visual Designer for Eclipse (upgrade only) 2.0.1.201105170102 (com.vaadin.wysiwyg.eclipse.feature.group 2.0.1.201105170102) Missing requirement: Vaadin Plug-in for Eclipse 2.0.1.201105170102 (com.vaadin.integration.eclipse 2.0.1.201105170102) requires 'bundle org.eclipse.mylyn.commons.ui 0.0.0' but it could not be found Cannot satisfy dependency: From: Vaadin Visual Designer for Eclipse (upgrade only) 2.0.1.201105170102 (com.vaadin.wysiwyg.eclipse.feature.group 2.0.1.201105170102) To: com.vaadin.integration.eclipse 2.0.0

तब मैं www.eclipse.org/mylyn/downloads/ से Mylyn डाउनलोड किया गया: इस प्रकार

इससे पहले मैं त्रुटि हो रही थी।

फिर भी त्रुटि मिल रही है:

Cannot connect to keystore. This trust engine is read only. Cannot complete the install because one or more required items could not be found. Software currently installed: Vaadin Visual Designer for Eclipse (upgrade only) 2.0.1.201105170102 (com.vaadin.wysiwyg.eclipse.feature.group 2.0.1.201105170102) Missing requirement: Vaadin Plug-in for Eclipse 2.0.1.201105170102 (com.vaadin.integration.eclipse 2.0.1.201105170102) requires 'bundle org.eclipse.mylyn.commons.ui 0.0.0' but it could not be found Cannot satisfy dependency: From: Vaadin Visual Designer for Eclipse (upgrade only) 2.0.1.201105170102 (com.vaadin.wysiwyg.eclipse.feature.group 2.0.1.201105170102) To: com.vaadin.integration.eclipse 2.0.0

कृपया मेरी मदद करो।

अग्रिम धन्यवाद।

+0

क्या आपने इसे अद्यतन साइट से इंस्टॉल करने का प्रयास किया है? – fmucar

उत्तर

4

सबसे अच्छा तरीका है कि आप किताब, एपीआई और डेमो

3

मैं वही गलती थी पाने के लिए चुन सकते हैं, से vaadin

ऑनलाइन स्थापित करने के लिए आप निर्देश प्राप्त और अधिक होगा।

आपके पास यह त्रुटि है क्योंकि ग्रहण में अनुपस्थित निर्भरता है। दो समाधान हैं।

ए ग्रहण डाउनलोड साइट http://www.eclipse.org/downloads/ से जावा ईई डेवलपर्स संस्करण के लिए ग्रहण आईडीई स्थापित करें और उसके बाद स्थापित

बी ग्रहण के वर्तमान संस्करण रखें और लापता मॉड्यूल स्थापित: Mylyn आम।

क्षमा करें मैंने छवि पोस्ट करने का प्रयास किया लेकिन स्टैक ओवरफ्लो इसे अनुमति नहीं देता है।


-1

सरल। बस उनकी साइट पर जाएं और आपको आवश्यक सभी निर्देश मिलेंगे। यह http://vaadin.com/eclipse है और मुझे यकीन है कि आप ठीक होंगे

संबंधित मुद्दे